To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
DVB-T forum naziemna telewizja cyfrowa
Forum DVBT poświęcone tematyce naziemnej telewizji cyfrowej w Polsce

Dekodery STB - Ferguson Ariva 250 combo

Anonymous - 2013-01-14, 20:00

Mam pytanie; czy przelotka konwertorowa działa w stanie spoczynku (stand-by ) tunera, tzn. czy można wówczas oglądać programy z tunera wbudowanego w telewizor? (mój stary magnetowid mógł być nawet w ogóle wyłączony z prądu).
Nemetiisto - 2013-01-14, 20:01

Sprawdziłem przed chwilą jak działają przelotki. Wygląda to w sposób następujący:
Przelotka: "konwerterowa" (LNB IN - OUT) działa w pełnym zakresie zarówno w stanie czuwania jak i wtedy, kiedy urządzenie jest w ogóle wyłączone z sieci. Kiedy jest w stanie pracy działanie jest zależne od polaryzacji oglądanego na tunerze programu satelitarnego.
Przelotka anteny naziemnej nie działa w stanie czuwania ani wtedy, kiedy tuner jest odłączony od zasilania.
Być może w innych wersjach oprogramowania przelotka działa w stanie czuwania ale tego nie mam jak sprawdzić?

Anonymous - 2013-01-14, 20:02

Czy to prawda, że odbiornik często ma problem z uruchamianiem się z podłączonym dyskiem twardym. Wyczytałem to na innym forum. Byłoby to istotne ograniczenie, ponieważ korzystanie tylko z pamięci pendrive ma niedogodność w postaci stosunkowo niedużych pojemności.
Anonymous - 2013-01-14, 20:03

Witam Pana Sebastiana i dziękuję za odpowiedź :)
Chciałbym się jeszcze dopytać co z obrazem w HD? Czy nie jest on tak "krystaliczny" jak powinien być? I czy rzeczywiście występuje opóźnienie o ułamek sekundy pomiędzy głosem a obrazem przy odtwarzaniu filmów z USB jak sugeruje kolega Artur?
Dziękuję serdecznie i pozdrawiam :)

Nemetiisto - 2013-01-14, 20:04

Jeśli chodzi o opóźnienie startu z dyskiem twardym to nie zauważyłem. Dekoder w ogóle uruchamia się dosyć długo, więc nawet jeśli dysk przejdzie w stan uśpienia to nie powinno się dostrzec zwolnionego startu. Chyba, że to jakiś bardzo powolny dysk? To już jednak wada dysku a nie tunera.
Jeśli chodzi o obraz HD, nie oglądałem go przez lupę wpatrując się w logo. Na telewizorze 42" w normalnej odległości od TV czy nawet z 1 czy 2m. obraz jest doskonały. Wiele zależy jednak od nadawcy i emitowanego strumienia. Żeby porównać obraz z innym tunerem potrzebny jest generator testowego strumienia MPEG a takiego raczej nikt nie posiada. Porównywanie na obrazie emitowanym przez stacje telewizyjne mija się z celem.
Nie zauważyłem też opóźnienia głosu. Może ktoś inny się wypowie na ten temat?

Anonymous - 2013-01-14, 20:04

Czy to prawda, że zmiana kolejności kanałów na jednej z list powoduje zmianę kolejności kanałów na innych listach, na których również występują te same kanały? Mógłby Pan to sprawdzić, Panie Sebastianie?
Anonymous - 2013-01-14, 20:05

Na forum przeczytałem czy można włączyć jednocześnie telewizor oraz tuner. Owszem można. Mam 32 calowego LG i tam odpalając tuner włącza mi się telewizor...
A co do tunera to długo trzeba czekać przełączając programy z jednego na drugi i następny...dla mnie szczegół. POLECAM

Anonymous - 2013-01-14, 20:07

Witam serdecznie.
Kilka dni temu zakupiłem ten tuner, i o ile pierwsze wrażenia z użytkowania są jak najbardziej pozytywne, to pojawiły się dwie sprawy, z którymi mam problem.
Po pierwsze – tuner po podaniu niezbędnych parametrów dla nowego transpondera,
informuje iż nie znalazł żadnych kanałów – stary Echostar wyłapał je bez problemu
Drugi problem – tuner nie współpracuje z modułem CAM Viaccess, w związku z powyższym nie mogę odbierać kodowanych kanałów.
Oprogramowanie zaktualizowałem przez sieć, ale powyższe problemy pozostały.
Będę wdzięczny za wszelkie sugestie.

Anonymous - 2013-01-14, 20:08

Witam,
czy ktoś orientuje się czy jest możliwość po posortowaniu kanałów zgrania listy na pendrive i wgranie jej na inny model tego dekodera? Albo czy jest możliwość zdalnej konfiguracji urządzenia przez komputer połączony kablem Ethernetowym?

Anonymous - 2013-01-14, 20:08

Witam w odpowiedzi na wczorajsze zapytanie kolegi "Janka",dotyczące dodawania nowego transportera i póżniej wyszukiwania kanałów,chciałbym dodać,ze miałem podobny problem z tym zagadnieniem.Problem do końca jeszcze nie jest rozpracowany,ale metodą prób i błędów doszedłem do wniosku,że najlepsze parametry do wyszukiwania kanałów na wpisanym dodatkowym transporterze są następujące:
- wchodzimy do MENU - USTAWIENIA ANTENY - SATELITA - (1/2)HOT BIRD
KONWERTER - UNIWERSALNY ( 9750-10600 )
TRANSPORTER - tutaj wybieramy dowolny który nas interesuje np. dla Cyfrowego Polsatu - ( 74/99 ) - 12188 v 27500
DISEqC 1,0 - PORT 1
DISEqC 1,1 - PORT - WYŁĄCZ.
POLARYZACJA - AUTOMATYCZNA
Na takich ustawieniach parametru,szczególnie konwertera ( 97500 - 10600 ) wyszukałem wszystkie kanały na dodanych transporterach.
Chciałbym jeszcze dodać,ze bardzo ważne jest dokładne wpisanie:
- CZĘSTOTLIWOŚCI,np 10862 MHz
- SYMBOL RATE,np 22000,27500,29000
- POLARYZACJA,np POZIOMA ( H ),PIONOWA ( V )
Poprawne wyszukiwanie kanałów daje efekt w postaci:
- SIŁA SYGNAŁU - ok. 90 % - pasek niebieski
- JAKOŚĆ SYGNAŁU - ok.75 % - pasek zielony
Złe podanie parametrów transportera,daje złe wyszukanie programów,co pokazują paski:
- SIŁA SYGNAŁU - ok.45 %
- JAKOŚĆ SYGNAŁU - ok.10 %
To tyle mojej sugestii odnośnie dodawania i wyszukiwania kanałów w dodatkowych wpisanych
transporterów.
Jeżeli chodzi o współpracę tunera z włożonym modułem CAM to niestety nie mogę nic pomóc,gdyż korzystam jedynie z odbioru TNK.
Pozdrawiam !!!

Anonymous - 2013-01-14, 20:09

Witam Kolegów. Jestem tu po raz pierwszy. Mam problem z włączaniem tunera. W zasadzie 2 tunerów. Muszę wielokrotnie włączać Stb, żeby tunery ruszyły. Czasem trwa to dłuższą chwile i tuner reaguje na włączenie po czym zanim się załaduje już się samoczynnie wyłącza i przechodzi w Stb...Spotkaliście się z czymś takim?
Nemetiisto - 2013-01-14, 20:10

Zauważyłem, że przycisk zasilania trzeb przytrzymać przez dłuższą chwile zarówno przy włączaniu jak i wyłączaniu.
Być może z tego powodu niektórym użytkownikom czasami zdarza się zbyt długie przytrzymanie i tuner wyłącza się zaraz po włączeniu?
W ogóle zauważyłem, że wielu klientów nie radzi sobie z pilotem wielofunkcyjnym.

Anonymous - 2013-01-14, 20:11

Witam wszystkich na forum,chciałbym odnieść się do spostrzeżenia kolegi "tubinga"odnośnie długiego włączania się tunera za pomocą przycisku "power" czerwonego na pilocie RCU 640.Wydaje mi się,ze jest to przypadek odosobniony,gdyż np.mój pilot reaguje za pierwszym na załączenie tunera,jak i jego wyłączenie.To tyle mojej sugestii.Chciałbym jedynie dodać,że w Poniedziałek 5 listopada FERGUSON udostępnił nam już nowsze oprogramowanie do ARIVA 250 COMBO 1.20B6 gdzie tylko zmieniono grafikę serwisów internetowych i co nie co dodano - nie mogę więcej sprawdzić,gdyż nadal mam problemy z uruchomieniem serwisów internetowych za pomocą stałego łącza enthernet - kablem,mimo poprawnego połączenia i uzyskania informacji o pomyślnym uzyskaniu adresu IP.
Nie wiem nadal gdzie tkwi błąd,a może tuner ARIVA 250 COMBO wspólpracuje tylko z adapterem WIFI 02 ?
Proszę kolegów o każde sugestie w tym temacie za co z góry dziekuję !!!

Anonymous - 2013-01-14, 20:12

JA TEŻ NIE UZYSKUJĘ uruchomienia serwisów internetowych za pomocą łącza przez Adapter Wi-Fi W02 mimo poprawnego połączenia i uzyskania informacji o pomyślnym uzyskaniu adresu IP. MAPY I CZYTNIK RSS JEST I TYLE TYLKO !!!
Nie wiem gdzie tkwi błąd!!! Jak sobie poradzić????

Anonymous - 2013-01-14, 20:12

Witam i przechodzę od razu do sprawy.
Zakupiłem tuner ARIVA 250 COMBO z oprogramowaniem 1.19 B1 i nie było
problemu z odtwarzaniem plików filmowych.
Po wgraniu teraz zalecanego nowego oprogramowania 1.20 B6 mam problemy z odtwarzaniem
plików filmowych,a mianowicie nieobsługiwany jest kodek video
"XVID"w kontenerze "AVI"
Czy ktoś z kolegów ma podobny problem z odtwarzaniem ściągniętych z netu filmami w tym formacie ?
- Proszę o odpowiedż w tej sprawie,a może ktoś ma starsze oprogramowanie do ARIVA 250 COMBO ?



Powered by phpBB modified by Przemo © 2003 phpBB Group